Reply
Highlighted
Mar 12 2007
By: this_whomps Treasure Hunter 5733 posts
Offline

Why Doesn't it work......? (56k Warning) STILL NEED HELP!!!!

12 replies 2 views Edited Mar 12, 2007
When I go to YouTube, it won't let me watch any of the videos because......
 
 
So I click the link and.....
 
 
And this came up but I still can't watch them....
 
 
 
What did I do wrong?  Or how can I get this to work so I can watch videos?


Message Edited by PS1PS2PSPPS3 on 03-11-2007 08:56 PM
Message 6 of 13 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 10/29/2005
Offline
4694 posts
 

Re: Why Doesn't it work......? (56k Warning)

Mar 12, 2007
try to restart and try againg.
 
or do it str8 from your PC updates
»Thomas DeLonge is my hero«

» New User Guide | PSP FAQ | PS3 FAQ | Community News | Secret «
Message 1 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 03/27/2005
Offline
7526 posts
 

Re: Why Doesn't it work......? (56k Warning)

Mar 12, 2007
Turn on Javascript?
Message 2 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/28/2006
Offline
5733 posts
 

Re: Why Doesn't it work......? (56k Warning)

Mar 12, 2007


John Dowe wrote:
try to restart and try againg.
 
or do it str8 from your PC updates


How do I do it through PC updates?
Message 3 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/28/2006
Offline
5733 posts
 

Re: Why Doesn't it work......? (56k Warning)

Mar 12, 2007


PSP250 wrote:
Turn on Javascript?


How?
Message 4 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 03/27/2005
Offline
7526 posts
 

Re: Why Doesn't it work......? (56k Warning)

Mar 12, 2007
idk, bout IE7, but in FF, you go to tools, options, content, and turn them on.
Message 5 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 04/28/2005
Offline
6531 posts
 

Re: Why Doesn't it work......? (56k Warning) STILL NEED HELP!!!!

Mar 12, 2007
it seems the flash player isnt working....properly...i'm having the same freakin problem too....oh well...
Message 7 of 13 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 04/28/2005
Offline
6531 posts
 

Re: Why Doesn't it work......? (56k Warning) STILL NEED HELP!!!!

Mar 12, 2007
Message 8 of 13 (2 Views)
Reply
0 Likes
I Only Post Everything
Registered: 11/25/2004
Offline
1124 posts
 

Re: Why Doesn't it work......? (56k Warning) STILL NEED HELP!!!!

Mar 12, 2007
Try simply restarting your computer. Thats what i always do.
Playare's World
^^^!!!CLICK HERE FOR FUN!!!^^^
Message 9 of 13 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 06/11/2005
Offline
4303 posts
 

Re: Why Doesn't it work......? (56k Warning) STILL NEED HELP!!!!

Mar 12, 2007
I had that problem. It turned out that I cleaned the plugin when I used Disk Cleanup. I had a hell of a time getting it going again.

Click the sig
Message 10 of 13 (2 Views)
Reply
0 Likes