Reply
Highlighted
Mar 13 2007
By: Kraizedogg Fender Bender 4121 posts
Offline

System_Error?

5 replies 1 views Edited Mar 13, 2007
When I register for FON it says system error after I put in the activation code. Whats wrong?
Message 1 of 6 (1 View)
Reply
0 Likes
Big Daddy
Registered: 12/02/2005
Offline
20647 posts
 

Re: System_Error?

Mar 13, 2007
Why didn't you post this in the FON thread.  Smiley Indifferent  No need to make another thread about it.
Message 2 of 6 (1 View)
Reply
0 Likes
Fender Bender
Registered: 01/12/2007
Offline
4121 posts
 

Re: System_Error?

Mar 13, 2007


PS2master4444 wrote:
Why didn't you post this in the FON thread.  Smiley Indifferent  No need to make another thread about it.


I didn't know there was a FON thead.
Message 3 of 6 (1 View)
Reply
0 Likes
Treasure Hunter
Registered: 12/04/2006
Offline
5006 posts
 

Re: System_Error?

Mar 13, 2007
I kept gettung that.. but then i realized i didnt put in my region lol


made by meh
Message 4 of 6 (1 View)
Reply
0 Likes
Big Daddy
Registered: 12/02/2005
Offline
20647 posts
 

Re: System_Error?

Mar 13, 2007


Master-J-Ra wrote:


PS2master4444 wrote:
Why didn't you post this in the FON thread.  Smiley Indifferent  No need to make another thread about it.


I didn't know there was a FON thead.


Yes you did.  How did you get the activation code if you didn't know about the thread.
Message 5 of 6 (1 View)
Reply
0 Likes
Fender Bender
Registered: 01/12/2007
Offline
4121 posts
 

Re: System_Error?

Mar 13, 2007


PS2master4444 wrote:


Master-J-Ra wrote:


PS2master4444 wrote:
Why didn't you post this in the FON thread.  Smiley Indifferent  No need to make another thread about it.


I didn't know there was a FON thead.


Yes you did.  How did you get the activation code if you didn't know about the thread.


I didn't need an activation code and Zd you got my answer. I kept discluding my region.
Message 6 of 6 (1 View)
Reply
0 Likes