Reply
Dec 08 2006
By: astro94~ Fender Bender 3898 posts
Offline

No sound on Google Videos / Youtube

11 replies 2 views Edited Dec 8, 2006
I cant hear anything when i play any online video. But i can hear perfectly well if im watching something on WMP. Is there some sort of codec i have to download to hear the videos?
Photobucket
Message 1 of 12 (2 Views)
Reply
0 Likes
Gaming Beast
Registered: 07/29/2005
Offline
2462 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006
i had that prob. to...then i turned my speakers on
1...2...3...Kylers
Message 2 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/25/2005
Offline
3898 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on



Photobucket
Message 3 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/17/2005
Offline
4463 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.

ADD ME ON XBL!
Message 4 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/25/2005
Offline
3898 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


Plexion wrote:


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.


They are too old and are not compatible with my new monitor
Photobucket
Message 5 of 12 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 03/08/2006
Offline
6541 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


Plexion wrote:


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.


Why?  headphones > speakers


As for your problem, sounds like it may be a codec or something.
Photobucket
Message 6 of 12 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 01/06/2006
Offline
7280 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


dakid2 wrote:
i had that prob. to...then i turned my speakers on



Signature removed by Admin due to advertising of a commercial nature.
Message 7 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/25/2005
Offline
3898 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


LastRelex wrote:


Plexion wrote:


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.


Why?  headphones > speakers


As for your problem, sounds like it may be a codec or something.


Can u give me a link to the codec or will i have to search http://www.codecs.com/   by myself
Photobucket
Message 8 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/17/2005
Offline
4463 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


astro94 wrote:


Plexion wrote:


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.


They are too old and are not compatible with my new monitor


By new speakers.

Im starting to uncontrollably wonk now. =\ lol


Message Edited by Plexion on 12-08-2006 04:30 PM

ADD ME ON XBL!
Message 9 of 12 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 12/25/2005
Offline
3898 posts
 

Re: No sound on Google Videos / Youtube

Dec 8, 2006


Plexion wrote:


astro94 wrote:


Plexion wrote:


astro94 wrote:
I dont have speakers instead i use headphones

dakid2 wrote:
i had that prob. to...then i turned my speakers on





Use speakers.


They are too old and are not compatible with my new monitor


By new speakers.


By Speakers? I think u mean BUY speakers. I dont wanna buy speakers, i'm fine with headphones and i have better things to spend $$$$$$$$$$$$ on
Photobucket
Message 10 of 12 (2 Views)
Reply
0 Likes