Reply
Treasure Hunter
Registered: 09/02/2005
Offline
5282 posts
 

Re: My Internet Connection...

Nov 21, 2006
thanks for repostign what i just did noob just kiddin man

Special_Ops wrote:
try reseting your modem... or unpluging it for a couple min. storms can cause it to do that...



Message 11 of 30 (0 Views)
Reply
0 Likes
Fender Bender
Registered: 10/31/2005
Offline
3404 posts
 

Re: My Internet Connection...

Nov 21, 2006
I do DSL Tech Support for a competitor of BellSouth.  You have AIM?  I really would hate to troubleshoot over PSU, but if you can IM me, I can help you out.
Message 12 of 30 (0 Views)
Reply
0 Likes
Treasure Hunter
Registered: 06/25/2006
Offline
5722 posts
 

Re: My Internet Connection...

Nov 21, 2006


Rebirth wrote:
thanks for repostign what i just did noob just kiddin man

Special_Ops wrote:
try reseting your modem... or unpluging it for a couple min. storms can cause it to do that...






you have two myspaces?
Photobucket - Video and Image Hosting
Message 13 of 30 (0 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 03/25/2005
Offline
18648 posts
 

Re: My Internet Connection...

Nov 21, 2006
Your Internet service provider might be down, which happens sometimes or you might be like me where my modem/router keeps disconnecting me.
Message 14 of 30 (0 Views)
Reply
0 Likes
Fender Bender
Registered: 10/31/2005
Offline
3404 posts
 

Re: My Internet Connection...

Nov 21, 2006
Shes not responding!!  She must keep getting the page cannot be displayed error.  LOL
Message 15 of 30 (0 Views)
Reply
0 Likes
Survivor
Registered: 11/08/2006
Offline
2881 posts
 

Re: My Internet Connection...

Nov 21, 2006
there is a little button on the back.... there should be press that in..... and if there isnt just unplug the power cord for a couple min.
Photobucket
Join www.technicallity.com
|Sony Technical Support: 1-800-345-SONY (1-800-345-7669).|

Message 16 of 30 (0 Views)
Reply
0 Likes
Fender Bender
Registered: 10/31/2005
Offline
3404 posts
 

Re: My Internet Connection...

Nov 21, 2006


Special_Ops wrote:
there is a little button on the back.... there should be press that in..... and if there isnt just unplug the power cord for a couple min.



IF she holds in the hard reset button on a PPPoE connection, she will have just erased the data out of the modem.  Bad idea.  Then she would not be able to re-authiencate to get online.  
Pull the power cord for a clean reboot.
If she is DHCP, and is using a router with her modem, she would have to rebridge the modem for her router again is she hard resets also.
 
NEVER HARD RESET YOUR MODEM.  I CANNOT STRESS THIS ENOUGH TO CUSTOMERS WHO CALL IN FOR SUPPORT.
JUST POWERCYCLE BY REMOVING POWER AND REAPPLYING.
 
 
I work for Verizon DSL, btw. 


Message Edited by TheNewJackyl on 11-20-2006 09:17 PM
Message 17 of 30 (0 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 03/25/2005
Offline
18648 posts
 

Re: My Internet Connection...

Nov 21, 2006
How do we know her internet service provider is not acting weird? We are all assuming the company is sending adequate amount of service to her house........
Message 18 of 30 (0 Views)
Reply
0 Likes
Fender Bender
Registered: 10/31/2005
Offline
3404 posts
 

Re: My Internet Connection...

Nov 21, 2006


aznsniper911 wrote:
How do we know her internet service provider is not acting weird? We are all assuming the company is sending adequate amount of service to her house........


 
I'm assuming there are no outages.   If there are, then what good would a hard reset of the modem do anyways?
 
Message 19 of 30 (0 Views)
Reply
0 Likes
Ghost of Sparta
Registered: 03/25/2005
Offline
18648 posts
 

Re: My Internet Connection...

Nov 21, 2006


TheNewJackyl wrote:
I'm assuming there are no outages.   If there are, then what good would a hard reset of the modem do anyways?

I didn't say anything about reseting modem did i? Comcast was sending weak cable signals to me before and i had situations where i could go online for 10 minutes then i couldn't for the next couple of hours.
Message 20 of 30 (0 Views)
Reply
0 Likes