Reply
Nov 21 2006
By: girl_gamer_07~ Fender Bender 4097 posts
Offline

My Internet Connection...

29 replies 2 views Edited Nov 21, 2006
has been driving me crazy for the past few hours. Every time I click on something, nothing happens and when it finally does I get this:
Internet Explorer cannot display the webpage

Does anyone know what the problem could be? It was working fine earlier today. And if it helps, my internet provider is Bellsouth DSL.

Image and video hosting by TinyPic
Message 1 of 30 (2 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 02/24/2006
Offline
9898 posts
 

Re: My Internet Connection...

Nov 21, 2006
Internets are big meanies
Message 2 of 30 (2 Views)
Reply
0 Likes
Survivor
Registered: 11/08/2006
Offline
2881 posts
 

Re: My Internet Connection...

Nov 21, 2006
wireless internet??
Photobucket
Join www.technicallity.com
|Sony Technical Support: 1-800-345-SONY (1-800-345-7669).|

Message 3 of 30 (2 Views)
Reply
0 Likes
Wastelander
Registered: 09/22/2006
Offline
952 posts
 

Re: My Internet Connection...

Nov 21, 2006
go to tools, internet option, and clear your cookies and cache
Message 4 of 30 (2 Views)
Reply
0 Likes
I Only Post Everything
Registered: 10/31/2006
Offline
1081 posts
 

Re: My Internet Connection...

Nov 21, 2006
You could.. nvm ..DSL.

WhiteClouds
Message 5 of 30 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 09/02/2005
Offline
5282 posts
 

Re: My Internet Connection...

Nov 21, 2006
get fire fox monitor ur conection in network conections start control pannel see if its connected unplug ether net cable reconnect if all fails reset ur comp and modem by powering off the modem then resetting the comp then replug modem
Message 6 of 30 (2 Views)
Reply
0 Likes
Survivor
Registered: 11/08/2006
Offline
2881 posts
 

Re: My Internet Connection...

Nov 21, 2006
try reseting your modem... or unpluging it for a couple min. storms can cause it to do that...
Photobucket
Join www.technicallity.com
|Sony Technical Support: 1-800-345-SONY (1-800-345-7669).|

Message 7 of 30 (2 Views)
Reply
0 Likes
Treasure Hunter
Registered: 03/28/2005
Offline
8963 posts
 

Re: My Internet Connection...

Nov 21, 2006
is that you on your myspace/Avatar?
venom
Message 8 of 30 (2 Views)
Reply
0 Likes
Big Daddy
Registered: 12/02/2005
Offline
20648 posts
 

Re: My Internet Connection...

Nov 21, 2006
Yea try clearing cookies...if that doesnt work maybe there is some maintenance or something going on causing it to go slow (im not sure tho as i have never had dsl and dont know if maintenance affects its speed)
Message 9 of 30 (2 Views)
Reply
0 Likes
Fender Bender
Registered: 02/05/2005
Offline
4097 posts
 

Re: My Internet Connection...

Nov 21, 2006


Special_Ops wrote:
try reseting your modem... or unpluging it for a couple min. storms can cause it to do that...



How do I do that?
Image and video hosting by TinyPic
Message 10 of 30 (2 Views)
Reply
0 Likes