Reply
Treasure Hunter
Registered: 10/08/2005
Offline
9425 posts
 

Re: Mac Help!

Nov 17, 2006
Try going to System Preferences, Universial Access, and see if Use Greyscale is selected
Message 11 of 14 (0 Views)
Reply
0 Likes
Treasure Hunter
Registered: 10/08/2005
Offline
9425 posts
 

Re: Mac Help!

Nov 17, 2006


rsaw10 wrote:
Sigh.....
Well the only option is to Mess around with it again,or re-install youre video player,is it on PC?


No... Mac
Message 12 of 14 (0 Views)
Reply
0 Likes
Wastelander
Registered: 06/15/2006
Offline
924 posts
 

Re: Mac Help!

Nov 17, 2006
Sigh.....
Well the only option is to Mess around with it again,or re-install youre video player,is it on PC?
Or use the other guys option. above my post


Message Edited by rsaw10 on 11-17-2006 11:38 AM
Free Image Hosting at www.ImageShack.us
Message 13 of 14 (0 Views)
Reply
0 Likes
Wastelander
Registered: 06/15/2006
Offline
924 posts
 

Re: Mac Help!

Nov 17, 2006
Ok
 
Free Image Hosting at www.ImageShack.us
Message 14 of 14 (0 Views)
Reply
0 Likes