Reply
Treasure Hunter
Registered: 07/21/2010
Offline
8267 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012

quick fix for chrome... 

 

Use 

 

http://www.community.us.playstation.com

 

instead of 

 

community.us.playstation.com

 

The first link will make chrome work normally.

 

Seen this in another thread just spreading the word.

 

Message 11 of 18 (206 Views)
Last Guardian
Registered: 02/17/2010
Online
10077 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012

Oh wow. Thanks. Smiley Happy

id 69 signature


  "How do you prove that you exist...? Maybe we don't exist..."

Message 12 of 18 (202 Views)
Reply
0 Likes
Treasure Hunter
Registered: 11/06/2011
Offline
4421 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012

Speedy24xmax wrote:

quick fix for chrome... 

 

Use 

 

http://www.community.us.playstation.com

 

instead of 

 

community.us.playstation.com

 

The first link will make chrome work normally.

 

Seen this in another thread just spreading the word.

 


Great Advice, Thank you.  I will use that.  IE is the pitts

 

Moble

Message 13 of 18 (196 Views)
Reply
0 Likes
MVP Support
Registered: 05/12/2009
Online
10217 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012
This issue is happening on Safari as well.
Message 14 of 18 (193 Views)
Reply
0 Likes
MVP Support
Registered: 04/12/2010
Online
17013 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012

Thanks for the fix.  Bizarre that something so simple can make such a difference!

** Use a unique password for your PSN ID - one you don't use anywhere else **
** Engage brain before putting mouth in gear ** ** two-step verification - use it **

”Signature-1.jpg”
MVP Terms and Conditions ________________(=^‥^=)________________ Forum Rules of Conduct
========== SONY Customer Service 800-345-7669 or Link to Live Chat ==========

Message 15 of 18 (183 Views)
Reply
0 Likes
Highlighted
Treasure Hunter
Registered: 11/06/2011
Offline
4421 posts
 

Re: Forum's not working in Chrome

Oct 12, 2012

Working splendidly, thank you again.  You see, this is what the Forum is for, solving issues relevant to the Forum and all things electronic entertainment.

 

Moble

Message 16 of 18 (175 Views)
Reply
0 Likes
Fender Bender
Registered: 08/14/2011
Offline
3995 posts
 

Re: Forum's not working in Chrome

Oct 14, 2012

Hey guys if you type www.coummunity.us.playstaion.com it will work.

Message 17 of 18 (151 Views)
Reply
0 Likes
I Only Post Everything
Registered: 10/06/2010
Offline
1136 posts
 

Re: Forum's not working in Chrome

Oct 15, 2012
I just found out that this is only affecting the full site for me. I am visiting this site with chrome and viewing the mobile site with my nexus. I can click everything like normal, but when I switched to the full site, nothing worked for me. I had to clear my browsing data before anything would respond.
An open mind is like a fortress with it's doors unguarded and unbarred
Message 18 of 18 (133 Views)
Reply
0 Likes