Reply
Fender Bender
Registered: 07/18/2005
Offline
4945 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007


Sammydavisjr wrote:
Ya....Smiley Sad..

Lets let this thread float off the first page till he fixees it.Smiley Sad



Photobucket - Video and Image Hosting




Message Edited by GHETTO COWBOY on 01-06-2007 09:46 AM
CLICK MY SIGNATURE TO SEE MY YOUTUBE PAGE
Message 30 of 150 (1 View)
Reply
0 Likes
Last Guardian
Registered: 01/26/2006
Offline
13470 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
I'm playing right nowSmiley Happy



Message 31 of 150 (1 View)
Reply
0 Likes
Ghost of Sparta
Registered: 06/21/2005
Offline
15867 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
Probably a virus since Firefox is blocking it opening. I'm not clicking.
Message 32 of 150 (1 View)
Reply
0 Likes
Fender Bender
Registered: 12/18/2005
Offline
3991 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
its not working for me...
Message 33 of 150 (1 View)
Reply
0 Likes
Keyblade Wielder
Registered: 01/27/2004
Offline
10086 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
His computer is probably turned off.
Message 34 of 150 (1 View)
Reply
0 Likes
Last Guardian
Registered: 06/18/2005
Offline
12751 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
Doesn't work...
APPLE SPY
Message 35 of 150 (1 View)
Reply
0 Likes
Fender Bender
Registered: 10/02/2006
Offline
3675 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
i figured it was part of the puzzle. so i started entering the numerical code in different orders and then i got a screen that said xaamp had been installed on my system.


Aowen wrote:
Doesn't work...



Photobucket
Message 36 of 150 (1 View)
Reply
0 Likes
Last Guardian
Registered: 06/18/2005
Offline
12751 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
As in I can't open the page....

EarthBoundNESS wrote:
i figured it was part of the puzzle. so i started entering the numerical code in different orders and then i got a screen that said xaamp had been installed on my system.


Aowen wrote:
Doesn't work...






APPLE SPY
Message 37 of 150 (1 View)
Reply
0 Likes
Uncharted Territory
Registered: 08/26/2005
Offline
2091 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
1.) doesnt open (the link) and 2.) im guessing that its a virus with what people are syaing, btu i got a mac so its oooook
Image Hosted by ImageShack.us
Message 38 of 150 (1 View)
Reply
0 Likes
VP of Gaming
Registered: 12/03/2003
Offline
31106 posts
 

Re: ~~~AHHH $omeone ju$t $olve thi$!~~~

Jan 6, 2007
OMG I WIN
 
Internet Explorer cannot display the webpage  
  Most likely causes:
  • You are not connected to the Internet.
  • The website is encountering problems.
  • There might be a typing error in the address.
  What you can try:   Diagnose Connection Problems   More informationMore information

This problem can be caused by a variety of issues, including:

  • Internet connectivity has been lost.
  • The website is temporarily unavailable.
  • The Domain Name Server (DNS) is not reachable.
  • The Domain Name Server (DNS) does not have a listing for the website's domain.
  • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

  1. Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

  1. Click Tools , and then click Work Offline.
  2. Click the Favorites Center button , click History, and then click the page you want to view.

Message 39 of 150 (1 View)
Reply
0 Likes