Reply
Oct 02 2012
By: Michaelella First Son 4 posts
Offline

LBP red dots issue - help

13 replies 255 views Edited Oct 2, 2012

I purchased LBP Vita and i noticed that there are visible red dots during gameplay. I already tried to rebuild database and even formatted my memory card and reset vita and downloaded a new copy but still get the red dots.I know it is not with the hardware as I have other games both digital and card where the display is perfect.Also on this LBP, when i go to tutorial page the red dots is  not visible.

I love the game but I am unhappy to have an issue with a newly purchased game. Any help, would be appreciated Please see several screenshots:

1. LBP Pod

2012-10-02-195423.jpg

 

2. LBP Vita before starting the game (No red lines/dots)2012-10-02-195236.jpg

 

3. LBP tutorial (Red dots visible)2012-10-02-195817.jpg

 

4. Start of Tutorial ( No red dots)

 

 

2012-10-02-195831.jpg

 

Thanks in advance.

Please use plain text.
Message 1 of 14 (255 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
10355 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
I didn't see any red dots...where in the tutorial pic exactly were they?
04/09/2014 - Never Forget
Please use plain text.
Message 2 of 14 (246 Views)
Reply
0 Likes
Sackboy
Registered: 06/25/2009
Offline
537 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
I see them in the 1st and 3rd picture, im not sure how to fix them though.
Please use plain text.
Message 3 of 14 (242 Views)
Reply
0 Likes
Wastelander
Registered: 07/16/2012
Offline
710 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
I with johngie... I don't see the dots?
Please use plain text.
Message 4 of 14 (241 Views)
Reply
0 Likes
PlayStation MVP
Registered: 11/20/2008
Online
10355 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
Ooh I see them in the first picture! It's like I Spy!
04/09/2014 - Never Forget
Please use plain text.
Message 5 of 14 (238 Views)
Reply
0 Likes
Wastelander
Registered: 07/16/2012
Offline
710 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
Its like the loading screen burned them into your Vita screen since isn't that the right spot for the line of dots? I zoomed in and see them now too! Just out of curiosity see what happens when you toggle between you're "Player Color" options... See if the red dots that are there now change colour as well?
Please use plain text.
Message 6 of 14 (234 Views)
Reply
0 Likes
First Son
Registered: 07/23/2012
Offline
4 posts
 

Re: LBP red dots issue - help

Oct 2, 2012

I tried to toggle with player color but the dots are still there and still red. But there is something new I discovered that is when i try to put/place a sticker on my pod the dots actually move in relation to were i placed the sticker.It seems to follow were sackboy is looking.

 

This is the changing player color:

 

2012-10-03-061141.jpg

 

This is when i try to put a sticker. The dots also move down if i put the sticker lower.

 

2012-10-03-061201.jpg

Please use plain text.
Message 7 of 14 (224 Views)
Reply
0 Likes
Wastelander
Registered: 07/16/2012
Offline
710 posts
 

Re: LBP red dots issue - help

Oct 2, 2012
I'd suggest trying to delete off your Vita and re-install but you've already gone over and above that... Hmm? The dots have been there right from the start?
Please use plain text.
Message 8 of 14 (220 Views)
Reply
0 Likes
Uncharted Territory
Registered: 04/14/2005
Offline
1628 posts
 

Re: LBP red dots issue - help

Oct 3, 2012

Only in your pod, or...?

Please use plain text.
Message 9 of 14 (209 Views)
Reply
0 Likes
Uncharted Territory
Registered: 04/14/2005
Offline
1628 posts
 

Re: LBP red dots issue - help

Oct 3, 2012

Okay, well... if it's not the hardware, then it must be something with your pod, or your LBP profile. Reset your pod, but if it's not only happening in your pod, then you should backup your profile to your PS3 or PC (just copy LBP to it) and then put a new install of LBP on your Vita with no saved data...  Sorry if that's what you've done already, but if it happens right away, then something is wrong. I looked it up and I can't find anyone with even a remotely similar issue... You'll probably have to end up calling Sony support.. It's not like we all have different types of Vitas. Someone else would surely have had the problem by now if it was a game glitch. It could be a minor GPU glitch. Even if it doesn't happen in other games, they all have different ways of rendering, so you never know.

Please use plain text.
Message 10 of 14 (206 Views)
Reply
0 Likes