Showing results for 
Search instead for 
Do you mean 
Reply
First Son
Registered: 04/27/2008
Offline
4 posts
 

Re: I've had this problem as well. but oddly enough only when...

May 4, 2008
Runing with NAT3 myself. I had the same problem at the beginning but since last night i ca play MP without any problems. I play mostly SP atm so i am not sure if it would work 24/7. I still believe its the busy servers who couse most problems. Every other game runs fine online. Might be different for you.. who knows.
Message 11 of 23 (289 Views)
Reply
0 Likes
Splicer
Registered: 05/04/2008
Offline
95 posts
 

To Ghost_Shrimp:

May 4, 2008

yea, doing the DMZ thing really doesn't help (at least in my case). The best success I've had is like this CABLE OUTLET ---> MODEM ---> PS3. This gives me a NAT 1 and haven't had the "Disconnected from one ore more players" crap (yet, knock on wood). so for the time being (until someone else figures it out, since it's frustrated the hell out of me and wasted an entire weekend) I'll just go back to hooking this thing up directly.

 

any techs with some advice for us?

 

 

 

BTW Ghost Shrimp, I'm sorta new to the PSN scene (and the PS3 in general) so wondering if I could add you to my friends list (as of now I have none )

 

 

 

piratestrickland
Message 12 of 23 (289 Views)
Reply
0 Likes
First Son
Registered: 05/23/2007
Offline
19 posts
 

Re: To Ghost_Shrimp:

May 6, 2008
I have the same problem too.  I've tried DMZ, called R* tech support, but nothing works.  Maybe I'll try sony but this "one or more players" deal is really agitating.  Glad I'm not the only one.  Could it be ISP?  I have Comcast and I know they throttled torrents, but I've never had issues with gaming online.
Message 13 of 23 (289 Views)
Reply
0 Likes
Gaming Beast
Registered: 09/10/2007
Offline
2516 posts
 

Re: To Ghost_Shrimp:

May 6, 2008

its becaues people host there own mataches. So if the person hosting does not have good connection the you will loose connection. Warhawk is lag free bc they have deticated servers to hosting games (the blue ones)

better find some friends with good speed!!! 

Message Edited by Prince_Dozer on 05-06-2008 11:59 AM
Message 14 of 23 (289 Views)
Reply
0 Likes
Splicer
Registered: 05/04/2008
Offline
95 posts
 

unfortunately this is not the case as I've said before, I...

May 7, 2008

Prince_Dozer wrote:

its becaues people host there own mataches. So if the person hosting does not have good connection the you will loose connection. Warhawk is lag free bc they have deticated servers to hosting games (the blue ones)

better find some friends with good speed!!! 

Message Edited by Prince_Dozer on 05-06-2008 11:59 AM

unfortunately this is not the case as I've said before, I NEVER ONCE have had this problem when I am directly connected to the modem, only when running through the router. It has to do with the router not letting certain inbound and outbound data through for some weird reason and thus the game thinks it has lost a connection to these people. BTW I believe the games run off of a sever owned by Rockstar/Take 2.

 

At the Moment I'm simply switching the ethernet chords for my PC and PS3 whenever I want to go online. not a huge pain but would like to be able to use both at the same time.

 

Any suggestions?

piratestrickland
Message 15 of 23 (289 Views)
Reply
0 Likes
First Son
Registered: 05/08/2008
Offline
6 posts
 

Re: Connection to one or more players has been lost. Returning to singleplayer

May 8, 2008
FIXED!!!  I had the same problem EVERY time I joined a multiplayer game. It was actually pretty easy to fix in the end. If you are using a wireless router (netgear, linksys etc) go to their website, find your product model, and update your routers firmware. I had the error every time, and now have not had it once since updating my routers firmware!!!!
Message 16 of 23 (289 Views)
Reply
0 Likes
First Son
Registered: 01/20/2007
Offline
14 posts
 

**bleep**

May 8, 2008
I don't understand how Rockstar delayed this game for about half a year and still messed up online play.
Message 17 of 23 (289 Views)
Reply
0 Likes
First Son
Registered: 10/13/2007
Offline
6 posts
 

Re: I've had this problem as well. but oddly enough only when...

May 31, 2008
I also have the Linksys BEFSR41, and I have the same exact problem, gonna have to buy a new router cause Rockstar sucks..
----------------------------------------------------------
60BG
2 Sixaxis' 1 Dualshock 3
GTAIV, CoD4, Resistance, Warhawk, Heavenly Sword, Oblivion, The Darkness
Playstation for life.
Message 18 of 23 (289 Views)
Reply
0 Likes
First Son
Registered: 05/31/2008
Offline
1 posts
 

solution to getting online play to work

May 31, 2008
Ok i have the solution (well it works for me and its nothing to do with internet settings/routers ect.) I had exactly the same problem when i was trying to play against a friend online, simple thing that was the problem he was online, everytime i accepted his invite or tried to join a random game the same message occured, 'the connection to one or more players has been lost returning to single player'. Just get any friends you have that are playing gta online to quit the game then you will have no problems joining a game, they can then log back on and you can invite them and play with no problems! I thought at first this was just a coincidence but i got a friend to try it out with me 4 times and it proved that him being online before me was the problem, crazy i know but it works, so try it and let me know good luck.
Message 19 of 23 (289 Views)
Reply
0 Likes
Fender Bender
Registered: 12/09/2007
Offline
3421 posts
 

i get that and can barely get online, all other games wor...

May 31, 2008
i get that and can barely get online, all other games work except GTA and yes i have NAT type 2
Message 20 of 23 (289 Views)
Reply
0 Likes