Jul 25 2012
By: vegeto0207 First Son 1 posts

i need help... i can't seem to install the main game data

1 replies 222 views Edited Jul 25, 2012

I've tried deleting the game data utility and installing everything again but it still get stuck quarter way. The flashing install icon disappears and the circle button won't work to quit the installment process. also the xmb light stop blinking. At some point of races the some cars won't load like the series one super charged and many old cars from the 70s.. does anybody know how i can fix this?

Message 1 of 2 (222 Views)
MVP Support
Registered: 12/04/2003
45747 posts

Re: i need help... i can't seem to install the main game data

Jul 25, 2012

Welcome to the GT forum, vegeto0207!


Your install is now corrupted, so you have to get to the point that the hard drive is clean enough to re-install. I presume you were able to do that, but the re-install is now corrupting. Is this correct?


Go to the stickied "help" topic and read through the top post. It has suggestions about how to deal with GT's problems, including getting around this common problem. Chances are that, if GT can't install properly because of corrupted downloads, then the easiest fix is to take your console to a new location and install there, hopefully using a different ISP.


Because it is getting near the end of the month, though, make sure that the person who is kind enough to allow you to do this still has enough monthly bandwidth headroom left to not cause him any inconvenience. 

Message 2 of 2 (219 Views)