Reply
Mar 01 2013
By: Rojovo Uncharted Territory 1690 posts
Offline

Thumbnails not matching the actual car

7 replies 250 views Edited Mar 1, 2013

Just a quick question regarding the little thumbnails - on a couple of my TC cars the color of the car in the thumbnail doesn't match the color of the car after clicking on the thumbnail to pull up the actual car...ex, I painted one of the GT-Rs yellow with yellow rims to match (which is shown in the thumbnail pic), but when I click on it, the car is shown in its original color. What would be the cause of this mismatch? I tried generating a new thumbnail, but it didn't work. The same is true for the Prius - its thumbnail shows a greenish color, but after clicking on it, the car is a light blue color.

Life is what happens while you're making other plans - taken from the movie "Kuffs"



MY RIDES: http://www.mygranturismo.net/10853


MY YOUTUBE CHANNEL: http://www.youtube.com/user/rojovo74




"Who is more foolish...the fool or the fool that follows him?" - Obi Wan Kenobi




The hurrier I go, the behinder I get.

Message 1 of 8 (250 Views)
Reply
0 Likes
Gaming Beast
Registered: 12/02/2010
Offline
2331 posts
 

Re: Thumbnails not matching the actual car

[ Edited ]
Mar 1, 2013

I'm just guessing but is it possible that

a) the model was originally one of the "unpaintables" and PD decided to allow it to be painted but forgot to fix the thumb ref?

b) it's just a glitch.

 

I'm presuming you've tried doing a thumbnail update, like when the thumbnail fails completely? I should really learn to read.

- There's a distinct difference between slow & deliberate and deliberately slow -
Message 2 of 8 (238 Views)
Reply
0 Likes
I Only Post Everything
Registered: 07/29/2009
Offline
862 posts
 

Re: Thumbnails not matching the actual car

Mar 1, 2013

I have found and corrected this issue for several years now. You simply right click on any such thumbnail and update it. The thumbnail will now match the actual painted color, wheels and aero.

BANG

 photo BANGNOLUFSENSigPic4_zpsa53ba0de.jpg
Message 3 of 8 (233 Views)
Sackboy
Registered: 11/03/2011
Offline
492 posts
 

Re: Thumbnails not matching the actual car

Mar 1, 2013

I have this problem with only one car and it's one of the 90's model of a Lancer. The color of it is right but it shows very bright white rims when actually I have the rims changed since it's a Lancer you can't paint.

Message 4 of 8 (217 Views)
Reply
0 Likes
Keyblade Wielder
Registered: 11/24/2010
Offline
8615 posts
 

Re: Thumbnails not matching the actual car

Mar 1, 2013

like BANG said, just hit Triangle (i almost said right-click lol) and choose to rebuild the thumnail for that one car.

 

do NOT choose to rebuild all thumbnails unless you have many many instances of this happening and you have a couple hours to sit and wait.  (the duration for completing this task makes sense based on the fact it is using photo mode to snap a shot of every car anad we know how long it takes to render one pic)

 

at some point you probably restored a save where that car did not exist, then suddenly did exist again, and it lost its thumbnail in the process.

 

Rebuilding all thumnails shouldn't be needed unless you lose your game save and restore the whole thing at some point.

aka Ex_Stream_Tuna (FR's & Racing done here. ExXboxfan = Netflix only)
GT Saturdays Event Thread
Ex's Racing VideosSupaTunaGTPhoto Mode Pictures
Message 5 of 8 (213 Views)
Reply
0 Likes
Uncharted Territory
Registered: 11/20/2010
Offline
1690 posts
 

Re: Thumbnails not matching the actual car

Mar 1, 2013

The weird thing is it appears that for some reason it saved the thumbnail or something...all I know is that I know I re-painted the car (it's one of the DLC cars) - I painted it in some shade of yellow and gave it yellow rims to match (I can't remember if I switched out the rims or not), but I did paint both the car and the rims. The thumbnail shows the car in the color I'd chosen, but after pulling the car up it looks like I never did anything to it even though I KNOW I did lol. The same goes for the Prius...guess I'll have to re-paint them again (I still have like 197 DLC paints to use to go along with the bajillion others I have lol).

Life is what happens while you're making other plans - taken from the movie "Kuffs"



MY RIDES: http://www.mygranturismo.net/10853


MY YOUTUBE CHANNEL: http://www.youtube.com/user/rojovo74




"Who is more foolish...the fool or the fool that follows him?" - Obi Wan Kenobi




The hurrier I go, the behinder I get.

Message 6 of 8 (205 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/14/2008
Online
4657 posts
 

Re: Thumbnails not matching the actual car

Mar 1, 2013

BlackhawkBlues wrote:

I have this problem with only one car and it's one of the 90's model of a Lancer. The color of it is right but it shows very bright white rims when actually I have the rims changed since it's a Lancer you can't paint.


I've seen this happen when I have either snow or dirt tires installed. (Can't remember which)

 

Try changing back to non-snow or dirt tires, and see if it shows the correct rims/color.

Race how you expect to be raced.
 photo GT6-GlassSig.png

~~~ SupaTunaGT ~~~

Message 7 of 8 (199 Views)
Reply
0 Likes
Uncharted Territory
Registered: 11/20/2010
Offline
1690 posts
 

Re: Thumbnails not matching the actual car

Mar 2, 2013

I figured out why generating a new thumbnail wasn't working...at first I was thinking why the hell won't it regenerate? Then after I scrolled away from that particular thumbnail, it changed, so I'm all good with thumbnails matching the actual cars (I think) lol. I'd only noticed the problem with a couple of the TC cars...not about to go through my entire garage checking to see if the thumbnails match up...way too many cars to do that lol. I have no clue why my car isn't the color I painted it...I guess I didn't save it or something. No biggie, I'll just re-paint it.

Life is what happens while you're making other plans - taken from the movie "Kuffs"



MY RIDES: http://www.mygranturismo.net/10853


MY YOUTUBE CHANNEL: http://www.youtube.com/user/rojovo74




"Who is more foolish...the fool or the fool that follows him?" - Obi Wan Kenobi




The hurrier I go, the behinder I get.

Message 8 of 8 (165 Views)
Reply
0 Likes