Reply
Oct 03 2012
By: GOM3RPLY3R First Son 9 posts
Offline

Speed Test Pack Problems NEED HELP PLEASE

[ Edited ]
4 replies 369 views Edited Oct 3, 2012

I don't know if anyone else has this problem, but when I finish either the speed test or the mile test, the music plays like I finished and auto pilot comes on, but no new menus appear and the car just keeps driving forever. I deleted all my install files (which somehow resulted in a scratch on my CD and having to borrow my friends CD so I can reinstall the game data again), reinstalled it, downloaded the DLCs, then installed them to the game, and when I tried it again, same thing happened. Anyone have anything on this? It would be greatly appreciated. Smiley Happy

Message 1 of 5 (369 Views)
Reply
0 Likes
Treasure Hunter
Registered: 12/14/2008
Online
5114 posts
 

Re: Speed Test Pack Problems NEED HELP PLEASE

[ Edited ]
Oct 3, 2012

Well, it sounds like you might have eliminated the game install data, although some people have had to re-install multiple times to get particular problems solved. One other thing to check is your gamesave file. (Do you have a good backup copy? If not, your should start making them on a regular basis.) Smiley Wink

 

To check if your gamesave file is causing the problem...

 

Make a backup of your current save file onto a usb thumbdrive etc. Then delete the one on the ps3, then start the game up with no save file on the ps3 so it'll start out from day one (empty garage, etc.) Buy a car, and do what you did to cause the freeze. If it doesn't freeze anymore, it's pretty safe to say your save file is corrupt & you'll have to play the game all over from the begining again. (Unless, you have a good copy somewhere.)

 

If it still freezes after all this, the only thing I can suggest is re-installing again, multiple times if required. Smiley Sad

 

Either way, it's a bummer. I hope it's just a bad install though. I hate to see anyone lose all their progress in a game like that.

 

I hope I helped. Good luck. Smiley Wink

Message 2 of 5 (353 Views)
Highlighted
MVP Support
Registered: 12/04/2003
Online
45096 posts
 

Re: Speed Test Pack Problems NEED HELP PLEASE

[ Edited ]
Oct 3, 2012

When you do make back-up copies, make sure that you don't overwrite previous copies. That way you ensure that, if there ever is a problem with your progress file, you can still go back to a good save point.

 

Also, read through the Help post linked in my sig for more info about how to recover from problems.

Message 3 of 5 (337 Views)
Reply
0 Likes
First Son
Registered: 10/03/2012
Offline
9 posts
 

Re: Speed Test Pack Problems NEED HELP PLEASE

Oct 7, 2012

Yeah, I deleted, everything infact, starting with the delete install files, then up to eveything elese, but I reinstalled the game completely, downloaded all the car packs and speed test pack again, then the same thing, it kept running my car with nothing for me to move on to. I really dont want to keep doing this, it is really stupid because theres nothing on it. I am proabably the only person here that actually has this bizarre problem. Now would it be affected if I was gamesharing with one of my friends?

Message 4 of 5 (312 Views)
Reply
0 Likes
MVP Support
Registered: 12/04/2003
Online
45096 posts
 

Re: Speed Test Pack Problems NEED HELP PLEASE

Oct 7, 2012

Usually when these one-off problems occur, re-installing is the right solution.

 

You can try calling Sony's customer service, to see what they suggest.

Message 5 of 5 (304 Views)