May 22 2012
By: testmachine1980 First Son 2 posts

GOW3 does now not even start anymore

2 replies 582 views Edited May 22, 2012

Hi everyone.

I bought newly (used from gamestore) GW3 and wanted to to play tonight but well after the very first time (initial intro, first fight) the game froze with some weirds redundant sounds and since then nothing works anymore and I cannot even start the game anymore. If i click on it, the first two Sony signs appear and after that a black screen. So I literally payed $ 30 for a not working game. Anyone has some suggestions? I tried already deleting patch, save file, rebooting but that's it so far.

Message 1 of 3 (582 Views)
I Only Post Everything
Registered: 07/08/2012
1231 posts

Re: GOW3 does now not even start anymore

Jul 12, 2012
id take that back to the store... get another copy or just keep ur money. could be the game... which im beting on..but could be ur ps3, which i doubt. that game should run smooth!

What is a man? (Just look above)... "The ultimate measures of a man is not where he stands in moments of comfort but where he stands at times of challenge and controversy".
Message 2 of 3 (576 Views)
First Son
Registered: 12/12/2012
1 posts

Re: GOW3 does now not even start anymore

Dec 13, 2012

I've been reading up on this for a while and it seems people keep mentioning it but don't do anything about it.


You have to go to:



--Video Settings

----BD/DVD Upscaler -- Normal




--System Settings

----Enable WMA Playback


I checked these options and they worked for me. When I started the game it played one of the LONGEST intros I think I've ever seen. But still the game works fine now. Except the fact it's hard, haha.

Message 3 of 3 (402 Views)