Reply
Apr 24 2010
By: TomHanksDinosaur First Son 1 posts
Offline

Having a weird technical problem

1 replies 200 views Edited Apr 24, 2010

...and I was wondering if anyone else has had it and found a way to fix it. I just got to the part at the beginning of the Temple of Lahkesis where you kick down the bridge. I've done this part before so I know a cut-scene is supposed to play after Gaea says something about getting to the other side, but the game just stays on the screen of the waterfall with the two buildings at the top. I've left the game for extended periods of time and cleaned the disc numerous times, but nothing seems to work. It just stays stuck at that screen. What's even more weird is that I can pause the game at both menus to either upgrade my abilities or restart the last checkpoint, but it never goes past that screen. Any solutions to this, or has anyone had this problem before? If so, I would really appreciate a reply. Thank you to everyone for reading.

Message 1 of 2 (200 Views)
Reply
0 Likes
First Son
Registered: 06/23/2009
Offline
13 posts
 

Re: Having a weird technical problem

Jun 5, 2010
Yes I had this exact same problem, well almost exact. Mine actually stayed on the screen for a while, about 10-15 minutes until it finally entered the cutscene. Problem was that the cutscenes didn't run well - the screen stopped and the audio got stuck in a loop. So yeah, but unfortunately, I don't think you can fix this problem with your disk. The only solution is to get a new one. I've cleaned and scrubbed mine numerous times but it didn't work, so I bought a new one and that worked fine.
Message 2 of 2 (200 Views)
Reply
0 Likes