Reply
Feb 15 2010
By: alacritydanger First Son 6 posts
Offline

New flat screen tv and DDR does not line up now

5 replies 2117 views Edited Feb 15, 2010

I got a new Westinghouse 31.5 inch flat panel tv today. I have used my ps2 on several tvs with no problem. I hooked it up and tried to play Dance Ddance Revolution and the timing is off so that no one can hit the steps in time with the beat. I cannot tell visually it just says "almost" for every step. I tried hooking it back up to the old tv and it works just fine.

 

Any ideas?

Please use plain text.
Message 1 of 6 (2,117 Views)
Reply
0 Likes
First Son
Registered: 03/22/2007
Offline
16 posts
 

Re: New flat screen tv and DDR does not line up now

Feb 16, 2010

So if I got this straight, your using your PS2 on your flatpanel.... correct? You may have to double check your settings for both the flatpanel and PS2, regarding the aspect ratio. If it's the PS3, it's best to use the HDMI input/output.

 

Happy Gaming! 

Please use plain text.
Message 2 of 6 (2,117 Views)
Reply
0 Likes
First Son
Registered: 02/15/2010
Offline
6 posts
 

Re: New flat screen tv and DDR does not line up now

Feb 16, 2010

Yes I have a PS2 and hooked it up to the new tv. It looks visually fine and we even used the PS2 to watch movies and it seemed great but then when I tried to play DDR all the steps were off just slightly.

 I am not sure what the aspect ratio is but I will look into it. I think I might get a different tv though. 

Please use plain text.
Message 3 of 6 (2,117 Views)
Reply
0 Likes
I Only Post Everything
Registered: 09/02/2008
Offline
1087 posts
 

Re: New flat screen tv and DDR does not line up now

Feb 17, 2010
Aspect ratio has nothing to do with it.  If it's a newer tv it's taking a digital signal which creates lag.  You've probably heard a lot of guitar hero and rockband players whine about this.  The lag is created because a Ps2is an analog signal that has to be converted, for the tv's sake, to digital.  While it takes microseconds to do this, you don't notice while watching a movie or any other game because precise timing of audio synced with video isn't necessary, unlike a music game like DDR.  To fix this there are two main options aside from getting a new tv: 1 is to adjust for the lag in the game settings, the newer versions of DDR have this setting but some of the older ones don't so just poke around and look for it.  2 is go into your tv settings to try and find something to minimize lag, such as screen refresh rates and blurring options.  I don't know Westinghouse tv's, but Sony, being a gaming company, anticipated this and put an option on some of their tv's called "Game mode" which elimates all or almost all lag because it understands the analog/digital signal problem.  For me, game mode also turns off "motionflow" which is a fancy name Sony slapped on the 120Hz refresh rate, which is also an anti-blur component to the tv (makes sports look smooth, it's amazing) and it eliminates the lag for me.

If you can't fix the lag I do recommend taking the tv back.  Westinghouse is a cheap brand name and better brand names, while you will spend more, you will have a better experience with, especially in the long run.  I spent a little more to get my Sony tv, but has everything and more with no problems playing guitar hero, DDR, or any other video games or movies.  Hope you can get it working
Please use plain text.
Message 4 of 6 (2,117 Views)
Reply
0 Likes
Sackboy
Registered: 07/28/2007
Offline
523 posts
 

Re: New flat screen tv and DDR does not line up now

Feb 24, 2010
In almost all DDR games, go in the options menu and adjust the "timing".  It is simply a guess and check method, but it will probably fix your problem.
Please use plain text.
Message 5 of 6 (2,117 Views)
Reply
0 Likes
First Son
Registered: 04/01/2005
Offline
5 posts
 

Re: New flat screen tv and DDR does not line up now

May 11, 2010

Also remember to adjust the screen setting for the PS2 to 16:9 in the system settings.

Please use plain text.
Message 6 of 6 (2,117 Views)
Reply
0 Likes