Reply
Lombax Warrior
Registered: 12/24/2008
Offline
246 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014

im getting this error today. I have restarted the ps4 along with my router/modem and i still get the error. any ideas on how to fix.

Message 241 of 248 (310 Views)
Reply
0 Likes
Splicer
Registered: 05/03/2009
Offline
36 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014
It was a temporary error. Not sure why you'd be getting it.
Message 242 of 248 (306 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/24/2008
Offline
246 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014

i turned off my ps4 and unplugged it for about a minute and it works fine now. but yeah i ran into this error today and tried everything else but unplugging the ps4

Message 243 of 248 (304 Views)
Reply
0 Likes
Splicer
Registered: 05/03/2009
Offline
36 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014
Well it's good that it's fixed now.
Message 244 of 248 (302 Views)
Reply
0 Likes
Lombax Warrior
Registered: 12/24/2008
Offline
246 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014

yeah not being able to be in a party with friends is a big thing when in a clan or just talking while playing a single player game 

Message 245 of 248 (300 Views)
Reply
0 Likes
Splicer
Registered: 05/03/2009
Offline
36 posts
 

Re: New Error... Really ticking me off. E-82204301

Mar 29, 2014
Definitely
Message 246 of 248 (298 Views)
Reply
0 Likes
First Son
Registered: 04/17/2014
Offline
1 posts
 

Re: New Error... Really ticking me off. E-82204301

Apr 17, 2014
Hast du das problem noch?
Message 247 of 248 (276 Views)
Reply
0 Likes
Highlighted
Lombax Warrior
Registered: 12/24/2008
Offline
246 posts
 

Re: New Error... Really ticking me off. E-82204301

Apr 17, 2014
Not anymore but was happening one day. Try resetting router modem and if it doesn't fix try switching DID to 8.8.8.8. Secondary 8.8.4.4
Message 248 of 248 (273 Views)
Reply
0 Likes