PlayStation Forums Feedback
27 Oct 2017

Anyone know a way to put in a video and notice this annoying issue

18 replies

Has anyone found a way to put in a video yet? Besides the video for example https://community.playstation.com/content/pdc/us/en_US/pdc-communities/playstation-general.topic.html/_info_the_elder_scr-WjNh.html I'm looking at and want to see the last post so I scroll down and click the two arrows pointing to the right to jump to last page to see the most recent post and doing so right now shows me:

 

  • Fexelea

    08/28/2017 - 11:32pm

    Found the thread! :D

     

    Updating for today's ESO DLC Patch!

    The DLC adds two dungeons, each with new Monster Helms and Dungeon SetsRead a guide of DLC changes

    This update includes

    • A new Battlegrounds map (Arcane University)
    • A new Battlegrounds ruleset (Chaos Ball),
    • New Homesteads
    • New homestead furniture,
    • New cosmetics,
    • New Crown Crates
    • New holiday events

    A video explanation of the changes can be found below:

    https://www.youtube.com/watch?v=ruRa9JZKUwQ

    This update will be available to all ESO players (though only Morrowind owners will have access to the Battlegrounds content), even if they don’t pick up the DLC.

     

    But that isn't the last post now is it?!!!! I right click and reload that last page and all these new posts show up and now the last post shows:

  • EV_KGBassasin

    02/07/2014 - 08:34am

    Anyone buying this game for the PS4 and paying that monthly subscription?

     

    What do you think about the.

     

    1. Game price

    2. Monthly Subscription

    3. Microtransactions

     

    I am undecided and really reluctant at buying this for the simple fact it has monthly subscription.

     

     

    Edit: Merged threads. Enjoy! -Super_Nova2k13

     

     

    Flag

  • GraphiteGB (Support MVP)

    Direct links are the only way to add video location to a post under rich text... under the URL to another site and this is likely blocked from mobiles...

     

    HTML embeding is blocked at a server level in rich text... As it is over at Amazon.coms forum...

    They have to allow that function on server level... Iframe HTML5 video was also blocked but try the HTML tab...

     

     

    the HTML to Rich text blocks the conversion

    Press post in the HTML tab before converting back to rich text to add Iframe video...
    0
  • Thx
    0
  • Will have to YouTube and mess with this some to figure it out but thanks for giving me the way to find it out and that it is able to do!!!!
    0
  • dang cant figure out ATM!
    0
  • GraphiteGB (Support MVP)

    Write the post to 100% text complete... untill you only have the videos missing... then press the HTML tab  in the function bar above the the text entry

    now go over to you tube .com  and take the Iframe embed code from there share button... and click copy...

    <iframe width="560" height="315" src="https://www.youtube.com/embed/qfS8-Qvvmfk" frameborder="0" allowfullscreen></iframe>

    Now in the HTML editor on here. PASTE in the HTML code in to the HTML editor... in the corect space in Between the line of text... for the video...

    Now that that is the final entry stay in the html tab and hit reply...   

    And the video stays...
    0
  • A true MVP on this site if I ever seen one ^^^^^^ let me see

     

     

     

    0
  • .
    0
  • MVP of the year here!!!!!!!!!!!!!!!^^^^^^^^
    0
  • @GraphiteGB I'm going to GameStop to get me $150 buck worth of money/trade in value, if you would like a $50 psn card let me know as you rock as a MVP and should be paid to train other people on how to be as epic as you so no more crap MVP'S but is wishful thinking but you rock so let me know if you want that 50 bucks NA PSN code for ya later?
    0
  • 0
  • GraphiteGB (Support MVP)

    Give the money to a cancer fighting chartity if you want to do any thing... lol

    I don't use USA PSN codes...

     

     

    0
  • I have been trying HTML for weeks now, and it was not working, thanks for the info... 
    0
  • GraphiteGB (Support MVP)

    Video version.

    And you are done...

    0
  • GraphiteGB (Support MVP)

    Update As of wednesday 15 of november 2017 the Iframe video usage in HTML tab seams to have been disabled with out them adding a video tab in rich text editor...

     

    0
  • Yea its not working... images are not working with links either... 
    0
  • GraphiteGB (Support MVP)

    You now have to go back to adding photo and then adding a youtube.com URL while having the photo highlighted...

    0
  • Testing...

     

     

     

     

     

    0
  • Ok so Photos are working and also Simple Iframe embedding now works... I could not figure out what you were saying, yet I was able to post a photo via in house image tab, and embed a video Via HTML also colors in house are working again thankfully... 
    0